Diskussionen & Hilfe rund um Fanarts.

Re: Sammelthema: Anwendungsfra...

#1253703 von IloveSnibunna
13.06.2016, 16:56
So, kennt sich vielleicht jemand mit CLIP STUDIO PAINT PRO aus? Wenn man bei Gimp nämlich ein Bild mit vielen Ebenen hat und es dann als png oder jpg oder so speichern möchte, kann man es einfach exportieren. Bei CLIP STUDIO gibt es auch die Möglichkeit zu exportieren, allerdings nur als Photoshop-Format oder eben im eigenen Format. Das ist lip oder so. Was soll ich machen, wenn ich ein Bild als jpg speichern möchte? Ich kann ja nicht immer alle Ebenen auf eine einzige kopieren und dann das gesamte Blid in Paint einfügen und dann dort speichern... Eine andere kreative (aber sinnlose) Lösung meines Problems war bisher übrigens einen Screenshot bei 100% Zoom zu erstellen und dann bei Paint einfach das, was außenrum ist, wegzuschneiden. Aber das war ja auch nicht der Bringer...
:tja:
-0
+0

Werbung

Registriere dich kostenlos und beteilige dich aktiv in diesem Forum, um diese Werbung auszublenden.

Re: Sammelthema: Anwendungsfra...

#1253786 von Donnerstern
14.06.2016, 01:05
Ich kenne das Programm nicht, allerdings dürfte Gimp .psd-Dateien öffnen können. Du kannst es also mittels Gimp exportieren. Ich nehme an, du verwendest das andere Programm, weil es bessere/andere Funktionen hat. Das Exportieren mittels Gimp sollte also funktionieren, ist meiner Meinung nach auch weniger Aufwand als abscreenen und zuschneiden. ^^
-0
+0

Re: Sammelthema: Anwendungsfra...

#1259267 von IloveSnibunna
22.07.2016, 18:40
Übrigens: Mein Frage von vor 1000 Jahren: Ich hab's endlich kapiert, wie man Bilder bei Gimp in Ebenen öffnet. Und gester hat das auch geklappt! Aber heute... Also das Problem: Gestern hab ich ein Bild nach dem anderen einfach geöffnet. Wenn ich auf "In Ebenen öffnen" geklickt hab, bin ich gleich zu dem Ordner gekommen, in dem die Bilder waren. Jetzt klick ich es auf und komm immer nur zur Datei der Animation. Denn wenn der Ordner zum Öffnen aufgeht, ist immer so ein grauer Balken über dem zuletzt geöffneten Bild, aber jetzt ist der nur auf der Animation, die leider in einem ganz anderen Ordner ist und das hin und her klicken nervt irgendwie, vor allem, wenn man 1054 Bilder einzeln öffnen muss.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1264553 von Eisseele
23.08.2016, 19:45
Ich hab da ein kleines Problem in Gimp.
Ich musste den Treiber von meinem Grafktablet neu installieren. So weit nichts weiter wildes und es wurde auch wieder von Gimp erkannt, von dem ich jetzt die neuste Version habe.
Den Modus habe ich wieder auf "Bildschirm" in den Einstellung gestellt um es zu aktivieren. Aber hier das Problem, egal, was ich mache wenn ich mit dem Pen und aktivieren Tablet arbeiten will, dann verschiebt es mir immer nur das Blatt. Auch, wenn ich den Stift neu wähle, verschiebt es immer nur das Blatt, aber zeichnet nicht.
Wenn ich das Tablett deaktiviere zeichnet es, aber dann kann man ja keine Deckkraft ect. nutzen.
Weiß jemand, was ich da tun könnte?

Eisseele.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1272985 von IloveSnibunna
05.11.2016, 18:22
Ich habe ein Problem mit Paint:
Und zwar kennt ihr das ja, wenn man ein Pokémon mit zum Teil schwarzen Outlines in Paint einfügen möchte. Da alle Pokémon aus dem Pokedex von PF einentransparenten Hintergrund haben, wird diese transparente Teil einfach schwarz gemacht. Dagegen könnte man bei Auswahl auf "Transparente Auswahl" gehen und das Radiergummi-Farbkästchen schwarz färben, damit genau diese Farbe als transparent gilt. Falls aber Schwarz als Farbe im Sprite enthalten ist, kann man es nicht einfügen, da ein Teil der Outlines verloren geht. Falls kein Schwarz enthalten ist, funktioniert es.
Nun das Problem: Ich habe den Sprite eines Pokémons aus dem Pokedex kopiert und mit dieser Methode in Paint eingefügt. Das hat geklappt, also ging ich davon aus, dass kein schwarz enthalten ist. Als ich den Sprite dann aber in Paint selbst ausgewählt und nochmal reinkopiert habe, wurden die Outlines mit dieser Methode schwarz. Das ist total komisch, denn beim ersten Mal sind sie einfach dageblieben und der Hintergrund ist einfach transparent geworden. Was war da los? Ich weiß, der Name des Pokémons wäre hilfreich, aber ich brauche den Sprite für einen laufenden Wettbewerb und man würde sonst erkennen, welcher von mir ist...
-0
+0

Re: Sammelthema: Anwendungsfra...

#1273392 von Eisseele
09.11.2016, 21:41
Wie genau man das beheben kann oder was passiert ist keine Ahnung.
Aber wie ich Sprites immer in Paint einfüge: Den Sprite im Dex mit dem Snipping Tool (Müsste jeder PC haben) ausschneiden und das dann in Paint einfügen. Dann muss man keine Pixel färben, sondern im Normalfall nur "transparente Auswahl" auswählen. Und wenn doch kann man das ja leicht machen, weil wenn wird es wohl ein gräulicher Hintergrund sein.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1273451 von IloveSnibunna
10.11.2016, 17:04
Also ich füge transparente Sprites mit schwarzen Linien immer erst in Gimp ein, denn das kann mit Transparenz arbeiten und hole es dann von Gimp zu Paint.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1273466 von Eisseele
10.11.2016, 20:02
Das mache ich dann immer erst nachträglich transparent.
Aber eigentlich sollte man es mit dem Snipping Toll auch da einfügen können. Dann machst du den weißen Hintergrund hinter dem Sprite der ja mit ausgeschnitten wurde in einer Farbe (mit dem Eimer am besten) die nicht im Sprite ist und machst du transparent. Dann sollte der ganze HG es sein und dann kannst du ja versuchen das in Paint einzufügen. Vielleicht klappt das ja so?
-0
+0

Re: Sammelthema: Anwendungsfra...

#1273722 von IloveSnibunna
13.11.2016, 15:46
Nein, das mit Gimp ist optimal. Ich wundere mich nur, wieso der Sprite das macht.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277864 von IloveSnibunna
16.12.2016, 17:41
Weiß jemand, wie ich einen auf Microsoft Word verfassten Text so auf Gimp kriege, dass der Hintergrund transparent ist? Das Weiße einfach wegzuradieren funktioniert leider nicht so gut, es bleibt trotzdem noch ein weißer Rand um die Buchstaben...
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277880 von Goldix3
16.12.2016, 18:38
Ich verstehe nicht ganz wieso der Text nicht sofort Transparent ist aber du könntest auf die Ebene des Textes gehen und oben bei "Farben" -> "Farbe zu Transparenz" mal weiß auswählen versuchen
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277894 von IloveSnibunna
16.12.2016, 20:51
Danke sehr. Ich liebe es, wie ich bei Gimp aber sogar auch bei Paint jeden Tag was neues entdecken kann... ^^
Also der Arbeitweg war so:
1: Text auf Microsoft Word verfassen
2: Text markieren und auf Paint kopieren und einfügen (Er lässt sich komischerweise nur auf Paint so einfügen. Bei Gimp heißt es immer, in der Zwischenablage befänden sich Informationen, die nicht eingefügt werden könnten)
3:Von Paint zu Gimp kopieren
4: Farbe auswählen und wegradieren (Hat aber immer einen weißen Rand gelassen)

Aber so wie du es erklärst klappt es gut. Danke sehr!

Edit: Es macht alles bis auf schwarz halbtransparent! Wie kann ich das verhindern? Ich habe neben den schwarzen Buchstaben auch graue, die werden dann halb durchsichtig.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277896 von Goldix3
16.12.2016, 21:13
Puh, mit "Farbe zu Transparenz" geht nunmal das weiße weg. Wieso kopierst du es nicht von Word direkt in Gimp?

Nächste Möglichkeit: Du gehst auf den Zauberstab und stellst in dem kleinen Fenster den "Schnellwert" viel höher, sodass er mehr der weißen Stufen mitnimmt. Damit markierst du das Weiße und drückst auf entfernen.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277950 von IloveSnibunna
17.12.2016, 13:36
Screenshot warum ich es nicht dirket kopiere:
Bild
Und das mit dem Zauberstab: Wenn ich das mache, radiert es immer was von den Buchstaben weg. Zum Beispiel die i-Punkte...
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277957 von Goldix3
17.12.2016, 14:49
Um den Text reinzukopieren musst du zuerst auf das Textsymbol gehen und dann auf die Leinwand tippen (sodass du auch mit der Tastatur was reintippen könntest) dann müsste es eigentlich gehen, wenn du es da einfügst.

Nächster Versuch: Den Schnellwert nicht hochstellen, aber wieder das Weiße um den Text markieren. Dann oben auf "Auswahl" -> "Vergrößern" -> "1" eingeben und dann nochmal "Farbe zu Transparenz" und weiß auswählen. Weis grad nicht genau wie das aussieht aber man kanns versuchen xD
-0
+0

Re: Sammelthema: Anwendungsfra...

#1277968 von IloveSnibunna
17.12.2016, 15:35
Ok, danke. Ich glaube, damit komme ich für's erste ganz gut zurecht.
-0
+0

Re: Sammelthema: Anwendungsfra...

#1284407 von IloveSnibunna
25.02.2017, 14:53
Frage zu CLIP STUDIO PAINT.
Wenn ich male und zwischendrin speichere, dann wird bei jedem erneuten Speichern eine neue Datei erstellt. Das heißt, wenn ich bei meinen Dateien den Namen des Bildes eingebe, bekomme ich gleich mehrere Bilder. Und zwar immer die jeweilige Version zum Zeitpunkt des Zwischenspeicherns. Das ist leicht nervig, die lösche ich immer. Was ich aber auch bekomme, und das beunruhigt mich, ist eine Datei namens "catalog" . Wenn ich sie anklicke, öffnet sich Internet-Explorer (Was ich sonst NIE benutze) und ich kann das Ding nichtmehr schließen! Da kommt dann eine Meldung, die möchte, dass ich irgendwelche Standard-Einstellungen mit Internet Explorer mache. Das einzige was geholfen hat, war sich ganz vom PC abzumelden. Jetzt ist so die Frage: Was passiert, wenn ich catalog lösche? In den meisten Fällen habe ich das Bild nach Fertigstellung schon als jpg exportiert, dem müsste ja nix passieren, oder? Ich bin gerade echt beunruhigt... Wenn sich das Internet öffnet, heißt das dann, dass das Programm irgendwas dort speichert oder sendet? Ich bekomme nämlich auch öfter mal die Meldung, dass von diesem Programm aus Neuigkeiten vorhanden sind, un ob ich zur Website weitergeleitet werden möchte. (Ich klicke grundsätzlich nein an)
-0
+0

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast