3ds eine bestimmte Firmware do...

#1290394 von Chewbacca
25.06.2017, 21:44
Ich habe mir vor kurzen einen gebrauchten 3ds gekauft und habe dann herausgefunden dass dieser noch die Firmware 8.4 besitzt.
Nun würde ich gerne den Homebrew launcher benutzen allerdings scheint dieser erst ab Firmware version 9.0 zu funktionieren (hab keine payloads für niedrigere Firmware Versionen gefunden).
Um den homebrew launcher benutzen zu können müsste ich somit eine firmware von mindestens 9.0 haben oder ?
Aber wenn ich mich nicht irre sollte mein 3ds wenn ich die Firmware update automatisch die neuste Version downloaden oder ?
Meine Frage ist jetzt kann ich irgendwie kontrollieren auf welche Version mein ds geupdatet wird ?
-0
+0

Werbung

Registriere dich kostenlos und beteilige dich aktiv in diesem Forum, um diese Werbung auszublenden.


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast