Das Forum zu Nutzerseiten.

URL-Problem bei Fanseite

#716894 von Ash
20.09.2010, 00:59
Ich finde den Bereich zu den Fanseiten nicht mehr O_O

http://seiten.pokefans.net/seite/quijote

Wieso werden bei der Linie unter dem Youtube-Link eigentlich auch die Zeichen in den Link verpackt? Bzw. welche Option / welches Häkchen muss ich entfernen / setzen, dass das nicht verlinkt wird? Und Farbcodes funktionieren auch nicht :(


Help-*+"ç%+
-0
+0

Werbung

Registriere dich kostenlos und beteilige dich aktiv in diesem Forum, um diese Werbung auszublenden.

Re: URL-Problem bei Fanseite

#716902 von Birne94
20.09.2010, 07:34
Code: Alles auswählen<a href="http://www.youtube.com/watch?v=SvmFCymDDnE">Ash &amp; Zubat</a>
so?
-0
+0

Re: URL-Problem bei Fanseite

#717712 von Ash
21.09.2010, 22:59
Habs geschafft zu antworten!

Danke, klappt einwandfrei. Gibts dazu auch eine Begründung oder ist das einfach so? :/

Ich hatte den normalen
Code: Alles auswählen[b][url][/url][/b]


Btw - wie krieg ich das Schwarz :( Ist bei mir nur silber. :(
-0
+0

Re: URL-Problem bei Fanseite

#717741 von achtbitmusik
22.09.2010, 08:02
Die Farbe kannst du wie folgt einstellen. Wenn du dann <span class="schwarz">Hallo</span> oder <div class="schwarz">Hallo</div> eingibst, wird der Text farbig, in dem Falle halt schwarz, allerdings solltest du nicht vergessen haben, die Farbe im Style-Editor angegeben zu haben.
Code: Alles auswählen.NAME_DER_FARBE (color:#CLCODE)

Am Beispiel schwarz:
Code: Alles auswählen.schwarz (color:#000000)

Code: Alles auswählen.black (color:#000000)

Der Name nach dem Punkt kann halt variieren, solltest halt leicht einprägsame Begriffe oder am besten gleich die Farbennamen auf Deutsch/Englisch nehmen.
Dann fügst du den <span>- oder <div>-Teil folgendermaßen ein:

Code: Alles auswählen<a href="http://www.youtube.com/watch?v=SvmFCymDDnE"><span class="schwarz">Ash &amp; Zubat</span></a>


Es sollte jetzt schwarz sein.
-0
+0

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast